top of page
cloud-vds.png
  • 2 Base de données

  • 2 VPS AMD

  • 4 instances ARM

  • Stockage 100 Go

  • 50k appels API

theme-light-dark-white.png

Testez vos connaissances en Réseaux

Dernière mise à jour : 8 févr. 2021

Partie 1. Communications et protocoles

Partie 2. Adressage IP

Partie 3. Schéma réseau


Partie 1. Communications et protocoles


1. Quelle commande est utilisé pour tester la connectivité d'un hôte sur le réseau et quel est le protocole associé ?

2. Qu'est-ce qu'un client FTP ? Donnez un exemple d'utilisation.


3. Lorsque vous accédez à une page depuis un navigateur web, quel protocole est utilisé et quel est le port de communication associé ?


4. Vous souhaiteriez sécuriser la communication vers les serveurs web, comment vous y prendriez-vous ? Quel est le port et les protocoles concernés ?


5. Vous ne souhaitez pas accepter le protocole TELNET sur un réseau, quelles actions sont nécessaires ?


6. Comme s'appelle la suite de protocoles la plus utilisés dans les communications informatiques ? Citez au moins 7 protocoles associés à celle-ci.


7. A quoi servent les adresses IP et les numéros de port ?


8. Quels sont les deux parties significatives dans une adresse IP et que représentent-elles ? Comment faites-vous la distinction ?


9. Sur combien de bits sont codés les adresses IPv4 et IPv6 et sous quelle forme sont-elles représentées ?


10. Qu'est-ce qu'une adresse MAC ? Sur combien de bits est-elle codée et sous quelle forme est-elle représentée ?


Partie 2. Adressage IP


1. Pour l'adresse IPv4 172.16.16.61 /16. Trouvez :

  • L'adresse de réseau 172.16.0.0

  • Le masque de sous-réseaux 255.255.0.0

  • L'adresse de broadcast 172.16.255.255

  • La plage d'adresses IP exploitables 172.16.0.1 -> 172.16.255.254

2. Pour l'adresse IPv4 10.0.1.111 /8. Trouvez :

  • L'adresse de réseau 10.0.0.0

  • Le masque de sous-réseaux 255.0.0.0

  • L'adresse de broadcast 10.255.255.255

  • La plage d'adresses IP exploitables 10.0.0.1 -> 10.255.255.254

3. Pour un réseau de 177 hôtes. Déterminez :

  • Une adresse de réseau 192.168.1.0

  • Un masque de sous-réseaux 255.255.255.0 = 2^8-2 = 254 hôtes

  • Une adresse de broadcast 192.168.1.255

  • Une plage d'adresses IP exploitables 192.168.1.1 -> 192.168.1.254

Bonus : Donnez la Classe associée à chacun de ces 3 réseaux.


Partie 3. Schéma réseau


Produisez un schéma à partir des éléments suivants (via un outil tel que cisco packet tracer) :

  • Un Routeur disposant de 3 interfaces GigabitEthernet

  • Une connexion WAN avec une IP public 200.212.36.9

  • Deux réseaux LAN : 172.16.0.0/16 et 10.0.0.0/8 interconnectés par le routeur.

  • Trois serveurs distincts : serveur ftp, serveur web et serveur base de données, sur le réseau 172.16.0.0 /16.

  • Une borne Wi-Fi sur le réseau 10.0.0.0 /8 avec au moins un ordinateur connecté.



Correction :


1. La commande utilisée pour le test de connectivité est ping et le protocole utilisé est ICMP

2. Un client FTP est un logiciel vous permettant de se connecter à un serveur FTP afin d'y échanger des fichiers. Filezilla, winscp

3. Lors de l’accès à une page web le protocole utilisé est http sur le port de communication 80.

4. Pour sécuriser le protocole http il faut ajouter le protocole SSL ou TLS sur http ce qui donne https sur le port 443 par défaut.

5. Il est nécessaire de bloquer le port 23 sur le ou les pares-feux.

6. TCP/IP – DNS DHCP TCP IP UDP SSH HTTP IMAP POP FTP TELNET ICMP SMTP IMAP OSPF ARP

7. L'adresse IP sert à identifier un ordinateur ou tout autre périphérique sur le réseau tandis que le numéro de port indique l'application (le service) à laquelle les données, sont destinées.

8. La partie réseau et la partie des hôte. Le masque de sous-réseaux permet la distinction entre ces deux parties. Partie Réseau 192.168.0.11 255.255.255.0 Partie Hôte

9. IPv4 = 32bits décimale, IPv6=128bits hexadécimale.

10. L'adresse MAC (pour Media Access Control) est l'adresse physique d'un périphérique réseau (NIC en anglais pour Network Interface Card). Chaque adresse MAC est sensée être unique au monde. On peut donc considérer qu'elle constitue une sorte de plaque d'immatriculation des appareils électroniques. L'adresse MAC peut être modifiée dans certains cas. Elle est codée sur 48 bits et affiché sous forme hexadécimale.


Partie 2 :


11. 172.16.16.61 /16 = Classe B

@R 172.16.0.0

Masque de sous-réseaux : 255.255.0.0

@Br : 172.16.255.255

172.16.0.1 à

172.16.255.254


2. 10.0.1.111 /8 = Classe A

@R 10.0.0.0

Masque de sous-réseaux = 255.0.0.0

@Br : 10.255.255.255

10.0.0.1 à

10.255.255.254


3. 192.168.0.0 /24 = Classe C

@R 192.168.0.255

Masque de sous-réseaux = 255.255.255.0 /24 = 254 hôtes possible

192.168.0.1 à

192.168.0.254


Partie 3 :


Configuration routeur :


en

conf t

int gig 0/0

ip address 200.212.36.9 255.255.255.0

no shutdown

int gig 0/1

ip address 172.16.0.1 255.255.0.0

no shutdown

int gig 0/2

ip address 10.0.0.1 255.0.0.0

no shutdown


ip dhcp pool 172.16

network 172.16.0.0 255.255.0.0

default-router 172.16.0.1

dns-server 1.1.1.1


ip dhcp pool 10

network 10.0.0.0 255.0.0.0

default-router 10.0.0.1

dns-server 1.1.1.1



Posts similaires

Voir tout

Comments


Titre

CONTENU

CONTENU

Chargement...

Chargement...

Chargement...

bottom of page